tv card problem

General discussion about computers and their related items, and open requests/chat about our own gaming server.
User avatar
rthompson
Posts: 3210
Joined: Sun Dec 19, 1999 12:00 am
Location: Warroad, MN
Contact:

tv card problem

Postby rthompson » Fri Apr 07, 2006 6:54 pm

i am at the end of my patience, i can't get my TV card to work right.
When i set it up to audoconfigure for cable it detects all of the channels and they are all in black and white. If i do an autoconfigure for antena it is perfect, up to channel 13, but snow after that. i just don't know what to do anymore. HELP!!!

I am trying to do it through media player and i am running Windows XP Media edition or what ever it is called.
Duffman says a lot of things... oh yeah!!

"Don't think about greasy pork......" Jakezor
User avatar
jlaine
Posts: 18345
Joined: Wed Nov 03, 1999 1:00 pm
Location: Ely, Mn
Contact:

Postby jlaine » Sat Apr 08, 2006 12:01 am

Check the software settings for color saturation amongst other options, and we need to know what card, what software, how it is connected, and any other data that comes to mind...
Yo.
User avatar
rthompson
Posts: 3210
Joined: Sun Dec 19, 1999 12:00 am
Location: Warroad, MN
Contact:

Postby rthompson » Sat Apr 08, 2006 6:59 am

Alright i will get back to you with that when i get home tomorrow, i am heading out for the day.
Duffman says a lot of things... oh yeah!!



"Don't think about greasy pork......" Jakezor
User avatar
X-OvrDistortion
New Member
Posts: 10182
Joined: Wed Jul 24, 2002 11:00 am
Location: Blacker then the blackest black times infinity
Contact:

Postby X-OvrDistortion » Sun Apr 16, 2006 6:41 am

Make sure that you have the right drivers. That helped once when I had color problems.

Return to “Computer / Gaming forum.”

Who is online

Users browsing this forum: No registered users and 1 guest